Jump to content
Atavism Online

Antispam module of this forum


Michael
 Share

Recommended Posts

I wrote something in the Pre-Sale section but wasn't able to successfully post it no matter what I changed in the text. And I really don't know why it keeps saying that post was spam. I think you should take a look at the settings of the R Antispam plugin. Something seems weird.

 

Hope you'll find the time to check this. :unsure:

 

Regards Michael

Link to comment
Share on other sites

Got it done after 6 more tries.

 

Seems like the link to your online store had something in it the Antispam plugin doesn't like.

 

I copied the link to the kings land pledge in. So words that could lead to the false alarm are:

 

index.php aceshop product

 

 

Don't know whether it will work here, but after removing the link in the other post it was successfully created.

 

Edit: okay it's not those words.. maybe only combined with the link.. When I tried to copy it in here it didn't work.

 

Just that you know it.. Not sure if there's something you can do about it, as long as I/we know why it sometimes doesn't work it's okay.

 

Sorry for the trouble and thanks anyway =)

 

Regards Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recommended Cloud Solution


    northnetworking.com

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.