Jump to content
Sign in to follow this  
terryrayc

Required Unity Version

Recommended Posts

So Atavism does a bad job of really pointing you at the fully supported version on Unity.

 

I've tried 2018.2.1 and .4 and well 5 other versions of 2018.2 and I get a lot of errors and the editor doesn't work at all.

Normally when I see this it's an issue with the unity version.  So can anyone tell me which version works fully?

 

Also Atavism you might want to post a 'Works Best with' entry in each release note.

Share this post


Link to post
Share on other sites

Can you tell me which Atavism version you tried with Unity 2018.2.x?

There are detailed tutorials on how to install different Atavism versions with Unity https://wiki.atavismonline.com/project/atavism-client-unity-installation/

Detailed information which Unity version is supported for which Atavism is on the main forum page

image.png

In the FAQ on website https://www.atavismonline.com/store/f-a-q

and in the installation section on the wiki for all installation methods
Custom Linux: https://wiki.atavismonline.com/project/installation/
Virtual Machine: https://wiki.atavismonline.com/project/atavism-virtual-machine/
Atavism Windows Manager: https://wiki.atavismonline.com/project/atavism-windows-manager/

 

Share this post


Link to post
Share on other sites

It should work properly if you will follow the documentation https://wiki.atavismonline.com/project/atavism-client-unity-installation/. This Atavism version was actually built in Unity 2018.2.0f2.

I would use Unity 2018.4 as it's LTS version with long support. 2018.2 won't be probably supported anymore, as it has 1 year of support as I remember correctly.

If you will have any issues just let me know, and we will try to resolve them.

Share this post


Link to post
Share on other sites
On 9/15/2019 at 2:28 AM, supremacy said:

will you guys have a version for unity 2019.2 shortly? or  does it work with the latest version? I know this isn't a pre-sale thread but since I am here.

Atavism 2019.1.2 works with Unity 2019.2 with one exception related to the .NET 4.x, there is a bug in Unity for which we will present workaround with the incoming Atavism release where once for three entries in runtime Unity will freeze. This issue is not related to the Unity 2019.2 but to the .NET 4.x, and while Unity 2019.2 has only .NET 4.x then you have a choice to use this version with the knowledge that you may experience such unity freezes or use older Unity version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • netcup.de

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.