Jump to content

Inventory does not work.


Recommended Posts

After installing the server on Google Cloud, the inventory does not work. The inventory UI opens, but I can't put any item there. I tried to add items through the admin panel. In the console, it writes that the item was received, but it is not in the inventory. At the same time, everything worked correctly on the local server.
Please tell me what the problem may be.

Link to comment
Share on other sites

  • 2 weeks later...

From Atavism version 10.2 Atavism has something like a prefab server that handles items, abilities, skills, currencies data, and icons. By default, it's using port 5566 TCP, so ensure that the port is open in your google cloud. You can use the same port redirection you configured for other Atavism elements but just for port 5566 TCP and it should work properly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recommended Cloud Solution


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.