Jump to content

Anyone having trouble connecting to licence server ?


Recommended Posts

I have reformatted all the machines and reinstalled the whole setup, too many times to count.

auth server has an odd error. But the auth still works.

Cannot connect to the licence server when trying to launch world.sh
I put the right "parent" email address and the licence key from the apanel and still get this error, can't login the world.

 

wmgr-1-error.log
 

at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
at java.base/java.lang.Thread.run(Thread.java:834)

License verification failed

The server does get the "okay to login" message eventually but it doesn't let anyone connect to it.
I checked all the firewalls and i've confirmed the IPs are correct.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recommended Cloud Solution


    northnetworking.com

  • Discord Server: Atavism
    100

    • 4eres4yr
      4eres4yr
    • [L]Reinfall
      [L]Reinfall
    • aareleb
      aareleb
    • Aelinthali
      Aelinthali
    • affd
      affd
    Join Us!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.