Jump to content
Atavism Online

Atavism Manager Question


TeddyCRAM
 Share

Recommended Posts

I am having an issue with the Atavism Manager.

 

I have the windows standalone server install and everything is working perfect. I can login to the game and test it and the Window manager is working and says everything is connected. I just cant get the small icons to turn green. Is there something i need to do? They just keep flashing at me.

 

 

Also second question:

When I add new skills and abilities via the Standalone Editor and then launch the game in the Unity editor I cant see the added items until I completely restart the auth/world/database server. Is there a faster way ?

 

 

 

 

ID.PNG

Link to comment
Share on other sites

19 hours ago, TeddyCRAM said:

I am having an issue with the Atavism Manager.

 

I have the windows standalone server install and everything is working perfect. I can login to the game and test it and the Window manager is working and says everything is connected. I just cant get the small icons to turn green. Is there something i need to do? They just keep flashing at me.

 

 

Also second question:

When I add new skills and abilities via the Standalone Editor and then launch the game in the Unity editor I cant see the added items until I completely restart the auth/world/database server. Is there a faster way ?

 

 

 

 

ID.PNG

These controls in the Atavism Standalone Editor are only for the Atavism Virtual Machine or Atavism Cloud Servers. It's because they require an additional configuration. For Windows Manager status and controls are directly in the Manager.

Atavism server uses a caching system, to prevent querying database constantly and cause unnecessary overhead, that's why the server restart is required to load new entries and configuration.

Link to comment
Share on other sites

1 hour ago, TeddyCRAM said:

also is there a Discord link that works ? The widget on the side does not open the discord channel it just opens a new tab.

Sorry about that, it seems that the plugin stopped working after one of the updates, but the discord link is on our main website in the support section https://discord.gg/z95htJA as well as on the main forum page in the top section.

We also updated the code in the plugin to have the proper link.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recommended Cloud Solution


    northnetworking.com

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.